Band of Others server not showing up in Conan Exiles after the update

#1
Today after patch I dont see Band of Others in in the list and it is not searchable is anyone else able to get on? I was able to play yesterday but it patched this morning. Other servers seem to be fine.

If others are having trouble how to we bounce the server.

Thanks
 

Kenadian

Staff member
Site Admin
#3
Thank you for the insight @Raggje, deeply appreciated.

I'll update the server tonight when I get home from work (in about 3 hours).

This is the reason it's not showing, all Servers are viewed as invalid after an update and thus have to be updated manually. Unfortunately this is something our Host doesn't offer as an automated service so we must perform all upgrades manually.

Apologies for the inconvenience.
 

Deb

Moderator
#6
@Raggje, if you want, PM me and/or @Ogami Itto next time you can't on and we'll update the server. We play fairly regularly but if an update happens late at night, we might not get to it until the next evening unless someone let's us know.
 

Kenadian

Staff member
Site Admin
#10
Oh man, hopefully nobody got kicked from the Server last night then.

I checked the Server CP and it appeared as if offline so I re-updated and re-booted.
 

Deb

Moderator
#11
There is some strange stuff going on with Conan right now. I die every time I log in, some other quirky stuff, not sure what's up.
 

Kenadian

Staff member
Site Admin
#12
There is some strange stuff going on with Conan right now. I die every time I log in, some other quirky stuff, not sure what's up.
There's a few issues I've noticed as well. I wonder if it's due to all the building and AI population we've now got running on the Server?

Static buildings/placeable objects are probably fine but I've read AI is continually running proximity scripts that can very negatively affect server performance.

Also, have you noticed if you're overheating/cold or something before leaving the Server?
 

ElektroVodka

Staff member
Admin
#13
Oh man, hopefully nobody got kicked from the Server last night then.

I checked the Server CP and it appeared as if offline so I re-updated and re-booted.
I noticed the same, after some investigation it turns out Funcom has changed the way they handle server connections, it's all managed by them now so you can't use steam or any other 3rd party checker to view the server status or connect to your fav's

Let's all centralize stuff.... so we have to download 600 launchers for each game we have....
 

Deb

Moderator
#14
There's a few issues I've noticed as well. I wonder if it's due to all the building and AI population we've now got running on the Server?

Static buildings/placeable objects are probably fine but I've read AI is continually running proximity scripts that can very negatively affect server performance.

Also, have you noticed if you're overheating/cold or something before leaving the Server?
No, I'm not hot or cold or thirsty or hungry when I leave the server. But I pretty much die every time that I log back in. Very strange because it started to happen last month after some patches when they bopped some of the thralls. Also textures are really slow in loading so when I do get in, all the thralls at work stations are exactly the same and naked o_O This had never been a problem until the recent patches.
 

Latest posts

Forum statistics

Threads
3,573
Messages
45,433
Members
562
Latest member
Tarkiavov
Top Bottom