Current build performance issues 102943/18618 (05.07.2018) @ConanExiles @funcom

Kenadian

Staff member
Site Admin
#1
Hello all,

Currently there's a number of us now Playing Conan Exiles on our PVE Server most reporting performance related issues and various bugs.

All issues reported are directly connected to "The Mother of all Patches" 102943/18618 (05.07.2018).

This might be a good topic to populate with said issues which hopefully Funcom will run across on Twitter (fingers crossed).

What I've noticed is horrible lag spikes when jogging through the landscape, jogging not sprinting. The lag I'm experiencing is the worst its been since early access and has only become an issue since the most recent patch and hotfix release.

Also combat and being sucked into AI heavy ht animations is the worst I've seen yet. Last night it happened repeatedly in all combat with AI (even human).

There's remaining issues with finding where a friends loot is when they die even when standing over the body. We noticed this on Saturday where @Jerad was able to find @Deb loot but I couldn't see it anywhere.

Also the ADS on archery is still completely broken. Where you aim the crosshair and where the arrows actually hit is off by at least one foot to the right I believe. This is both in first person and third person.

As an example, I used to be able to line the crosshair up directly over the head of an enemy (for example) and get headshots if I accounted for arrow drop properly. Now I have to aim above the head and over to the left in both First and Third Person.

The only thing I've noticed that seems to be fixed currently is that you no longer hop out of the water when hitting the shallows during swimming.

I know many of you have lost loot, spawned in the ground or had other issues so please share them here.

Thanks.
 
#2
  • Can't see my own character in inventory screen
  • Fish traps still borked (as in they stop working completely and even fish that was already in the trap inventory will disappear then)
  • Random lags and freezes for no apparent reason
  • Building blocks (mainly floor pieces) not loading in in the middle of a play session
  • Deb's skirt taking way too many materials away from the server
 

Kenadian

Staff member
Site Admin
#3
Oh ya, iirc palisades can no longer be placed on the ground without a foundation.

I'm not sure if this is a bug or a feature but if it's intended it's kinda silly given no palisade in any AI camp I've seen require a foundation.
 

Deb

Moderator
#4
I am having the same lag issue when jogging, not so much when sprinting. At times it is really choppy. Also the same thing on getting sucked in on some AI, not sure why this is, seems really random. I haven't experienced it with NPCs yet, but have with some creatures. Also the climb function seems to be randomly choppy. I can't see myself in the Inventory function either.

Oh, and I can't seem to find enough resources for my skirt o_O
 
#5
Oh ya, iirc palisades can no longer be placed on the ground without a foundation.

I'm not sure if this is a bug or a feature but if it's intended it's kinda silly given no palisade in any AI camp I've seen require a foundation.
I feel like it was a "FIX" to deal with the ability to farm bosses with them. However it's given them a terrible placement box and makes them more useless than before. However it seems like you can't place ANYTHING on the ground anymore not just palisades.

Combat SOMEHOW feels worse than before. Clunky and laggier than usual, the introduction of micro-stutters hasn't helped that.

I have also been having issues with climbing where part way up a wall your character just jumps off after a stutter.

larger mob bodies clip poorly and fly off into the distance making it difficult to collect resources from them. It's always happened once in a while but now it's almost every rhino I kill and they fly off into the next biome now.
 

Forum statistics

Threads
3,348
Messages
41,622
Members
534
Latest member
Divinejames
Top Bottom